<!DOCTYPE html>
<html>
<head lang="en">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>Mark Church: We are all feeling cricket's absence... the Quarantine Cup can fill the void</title>
<meta name="description" content="Mark Church: We are all feeling cricket's absence... the Quarantine Cup can fill the void | The Cricketer, cricket news">
<meta name="keywords" content="">
<meta name="robots" content="index, follow" />
<meta property="og:url" content="https://www.thecricketer.com/Topics/opinion/we_are_all_feeling_crickets_absence_today_mark_church.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mark Church: We are all feeling cricket's absence... the Quarantine Cup can fill the void" />
<meta property="og:description" content="Mark Church: We are all feeling cricket's absence... the Quarantine Cup can fill the void | The Cricketer, cricket news" />
<meta property="og:image" content="https://admin.thecricketer.com/weblab/sites/96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/resources/images/site/hants120402.jpg" />
<meta name="canonical" content="https://www.thecricketer.com/Topics/opinion/we_are_all_feeling_crickets_absence_today_mark_church.html" />
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thecricketer.com/Topics/opinion/we_are_all_feeling_crickets_absence_today_mark_church.html"
  },
  "headline": "We are all feeling cricket's absence today... here's something which may help fill the void",
  "image": "https://admin.thecricketer.com/weblab/sites/96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/resources/images/site/hants120402.jpg",
  "datePublished": "2020-4-12T11:10",
  "dateModified": "2020-4-12T11:10",
  "author": {
    "@type": "Person",
    "name": "The Cricketer"
  },
  "publisher": {
    "name": "TheCricketer",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://admin.thecricketer.com/weblab/sites/96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/resources/images/site/images/logos/logo.png?v=637222875381335986"
    }
  },
  "description": "MARK CHURCH: The logistics of the Quarantine Cup go way over my head. But I do understand the principle. Cricket. Entertainment. Distraction. Fun, at a time when fun is in such short supply...",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector": ".premium"
    }
}
</script>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheCricketerMag">
<meta name="twitter:title" content="We are all feeling cricket's absence today... here's something which may help fill the void">
<meta name="twitter:description" content="MARK CHURCH: The logistics of the Quarantine Cup go way over my head. But I do understand the principle. Cricket. Entertainment. Distraction. Fun, at a time when fun is in such short supply...">
<meta name="twitter:image" content="https://admin.thecricketer.com/weblab/sites/96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/resources/images/site/hants120402.jpg" > 
<!-- WEBLAB - Begin CSS Includes -->
<link rel="stylesheet" href="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/bootstrap.min.css?uri=637222875380710995"  crossorigin="anonymous">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" crossorigin="anonymous">
<link rel="stylesheet" href="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/mdb.min.css?uri=637222875380710995" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/wlRootModuleStyles.css?uri=637222875380710995">
<link rel="stylesheet" type="text/css" href="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/wlTheme.css?uri=637222875380710995">
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.7.0/animate.min.css?uri=637222875380710995">
<!-- WEBLAB - Begin JS Includes -->
<script src="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/scripts/jquery.min.js?uri=637222875380710995"></script>
<script src="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/scripts/popper.min.js?uri=637222875380710995"></script>
<script src="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/scripts/bootstrap.min.js?uri=637222875380710995"></script>
<!-- WEBLAB - End JS Includes -->
<script src="https://admin.thecricketer.com/weblab/assets/mdb/js/modules/forms-free.js?uri=637222875380710995"></script>
<script src="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/scripts/noframework.waypoints.min.js?uri=637222875380710995"></script>
<!-- WEBLAB - Begin External Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20378153-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20378153-1');
</script>

<!-- WEBLAB - End External Analytics -->
<!-- WEBLAB - Begin External AdServer -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  	var googletag = googletag || {};
  	googletag.cmd = googletag.cmd || [];
</script>

<script>
  	googletag.cmd.push(function() {

       var adLargeBanner = googletag.sizeMapping().
	addSize([0, 0], []).
  	addSize([1020, 200], [970, 250]). // Large Desktop
       addSize([768, 200], [468, 90]). // Desktop
	addSize([320, 200], [300, 250]). // Mobile
	build();
	
	var adBanner = googletag.sizeMapping().
	addSize([0, 0], []).
  	addSize([1020, 200], [728, 90]). // Large Desktop
	addSize([768, 200], [468, 90]). // Desktop
	addSize([320, 200], [300, 250]). // Mobile
	build();

	var adMPU = googletag.sizeMapping().
	addSize([0, 0], []).
  	addSize([1020, 200], [300, 250]). // Large Desktop
	addSize([768, 200], [300, 250]). // Desktop
	addSize([468, 200], [300, 250]). // Tablet
	addSize([320, 200], [300, 250]). // Mobile
	build();

// LARGE BANNER
googletag.defineSlot('/21667714398/Large_Leaderboard_970x250', [970,250], 'div-gpt-ad-1553085953221-5').defineSizeMapping(adLargeBanner).addService(googletag.pubads());

	// BANNERS
	googletag.defineSlot('/21667714398/NewCrick_Leaderboard_728x90', [728,90], 'div-gpt-ad-1513248610344-5').defineSizeMapping(adBanner).addService(googletag.pubads());

googletag.defineSlot('/21667714398/Footer_Banner', [728,90], 'div-gpt-ad-1513248610344-0').defineSizeMapping(adBanner).addService(googletag.pubads());

googletag.defineSlot('/21667714398/MidPage_Banner', [728,90], 'div-gpt-ad-1513248610344-1').defineSizeMapping(adBanner).addService(googletag.pubads());

// ADDITIONS
googletag.defineSlot('/21667714398/Add_Banner', [728,90], 'div-gpt-ad-1534163447343-0').defineSizeMapping(adBanner).addService(googletag.pubads());

googletag.defineSlot('/21667714398/Add_Banner2', [728,90], 'div-gpt-ad-1534163686341-0').defineSizeMapping(adBanner).addService(googletag.pubads());

googletag.defineSlot('/21667714398/Add_Banner3', [728,90], 'div-gpt-ad-1534163774049-0').defineSizeMapping(adBanner).addService(googletag.pubads());

googletag.defineSlot('/21667714398/Add_Banner4', [[728,90],[468,60]], 'div-gpt-ad-1537958581896-0').defineSizeMapping(adBanner).addService(googletag.pubads());

googletag.defineSlot('/21667714398/Add_Banner5', [728,90], 'div-gpt-ad-1538038361337-0').defineSizeMapping(adBanner).addService(googletag.pubads());

googletag.defineSlot('/21667714398/Add_Banner6', [[300,250],[728,90]], 'div-gpt-ad-1564416598008-0').defineSizeMapping(adBanner).addService(googletag.pubads());

	// MPU
  	googletag.defineSlot('/21667714398/RH_MedRecV3', [300, 250], 'div-gpt-ad-1517326846583-0').defineSizeMapping(adMPU).addService(googletag.pubads());

googletag.defineSlot('/21667714398/RH_MedRecV4', [300, 250], 'div-gpt-ad-1521728477415-0').defineSizeMapping(adMPU).addService(googletag.pubads());

googletag.defineSlot('/21667714398/RH_MedRec_Schools', [300, 250], 'div-gpt-ad-1542884791507-0').defineSizeMapping(adMPU).addService(googletag.pubads());

    	googletag.pubads().enableSingleRequest();
    	googletag.enableServices();
  	});
    </script>

<!-- LIVE BLOGGING -->
<script src="https://v.24liveblog.com/24.js"></script>

<!-- GLOBALSIGN SSL  2019-20 -->
<meta name="_globalsign-domain-verification" content="lE52DtBPEX_BUQvwSQ5xOVu7EsgVZq8mEUOr98Z5-h" />
<!-- WEBLAB - End External AdServer -->
<script></script>
<script async src="https://wallet.agate.io/bundle.js"></script>
</head>
<body>
<div agate-wallet>
  <script type="text/props">
    {"selectors": {
    "premiumContent": ".premium",
    "inPageNotice": ".agate-notice"
  }}
  </script>
</div>
<script async src="https://wallet.agate.io/bundle.js"></script>
<!-- Start standard width container -->
<div id="wl_7ef8ca" class="container "  style="">
<!-- Start Row -->
<div class="row"><!-- Start Column (Width 12) -->
<div id="wl_75acb7" class="col-md-12 "  style="">
<div id="wl_aaea33" class="wlModWrapper "  style="">
</div>
<!-- Close Column -->
</div>
<!-- End Row -->
</div>
<!-- End Container -->
</div>
<!-- Start full width container -->
<div id="wl_8f48ce" class="container-fluid  fixedNav navLine"  style=" background-color: #cd1919; color: #ffffff;">
<!-- Start Row -->
<div class="row"><!-- Start Column (Width 12) -->
<div id="wl_6f626d" class="col-md-12 "  style=" background-color: #22222; color: #; border-bottom-width: 1px; border-bottom-style: null; border-bottom-color: #222222;">
<div id="wl_987f6a" class="wlModWrapper "  style=" background-color: transparent; color: #;">
<div class="branding">
<div class="col-md-6">
<a href="https://www.thecricketer.com"><img class="img-fluid" src="https://admin.thecricketer.com/weblab/sites/96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/resources/images/site/thecricketer.png" alt="The Cricketer" title="The Cricketer">
</a></div>
<div class="col-md-6  socialMediaMobile" style="text-align: right; padding-top: 18px">
        <a href="https://www.facebook.com/thecricketermag/" target="_blank"><i class="fa fa-facebook-square"></i></a>
       <a href="https://twitter.com/TheCricketerMag" target="_blank"><i class="fa fa-twitter-square"></i></a>
       <a href="https://www.instagram.com/thecricketer/" target="_blank"><i class="fa fa-instagram"></i></a>
        <a href="https://www.youtube.com/channel/UCg-mPIDR4dHevNDVTH6dYPA" target="_blank"><i class="fa fa-youtube-square"></i></a>
</div>
</div>
</div>
<div id="wl_636087" class="wlModWrapper  mainNavigation"  style=" background-color: #222222; color: #;">
<link rel="stylesheet" type="text/css" href="https://www.thecricketer.com/96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/wlNav_unordered.css">
<link rel="stylesheet" type="text/css" href="https://www.thecricketer.com/96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/wlNav_unordered_Responsive.css">
<div class="menu_container">
<nav class="menu"><h2 class="dropdown">Menu</h2><input type="checkbox" id="dropdown"><label for="dropdown" onclick><i class="fa fa-bars"></i></label><ul>
<li><a data-id="https://www.thecricketer.com/home.html" class="" style="font-family: inherit;font-size:19px;color:#ffffff;" href="../../home.html">Home</a><ul>
<li><a data-id="https://www.thecricketer.com/live_scores.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../live_scores.html">Live Scores</a></li>
<li><a data-id="https://www.thecricketer.com/fixtures.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../fixtures.html">Fixtures</a></li>
<li><a data-id="https://www.thecricketer.com/results.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../results.html">Results</a></li>
<li><a data-id="https://www.thecricketer.com/averages.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../averages.html">Averages</a></li>
<li><a data-id="https://www.thecricketer.com/tables.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="https://www.thecricketer.com/tables.html">Tables</a></li>
<li><a data-id="https://www.thecricketer.com/allteams.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../allteams.html">All Teams</a></li>
</ul></li>
<li>
<a data-id="https://www.thecricketer.com/quarantinecup.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../quarantinecup.html">Quarantine Cup</a>
</li>
<li><a data-id="https://www.thecricketer.com/international.html" class="" style="font-family: inherit;font-size:19px;color:#ffffff;" href="../../international.html">International</a><ul>
<li><a data-id="https://www.thecricketer.com/international.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="https://www.thecricketer.com/international.html">Latest</a></li>
<li><a data-id="https://www.thecricketer.com/englandcricket.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../englandcricket.html">England</a></li>
</ul></li>
<li><a data-id="https://www.thecricketer.com/county_hub.html" class="" style="font-family: inherit;font-size:19px;color:#ffffff;" href="../../county_hub.html">County Hub</a><ul>
<li><a data-id="https://www.thecricketer.com/county_hub.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../county_hub.html">Latest</a></li>
<li><a data-id="https://www.thecricketer.com/bigcricketsurvey.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../bigcricketsurvey.html">Big Cricket Survey</a></li>
</ul></li>
<li><a data-id="https://www.thecricketer.com/globalgame.html" class="" style="font-family: inherit;font-size:19px;color:#ffffff;" href="../../globalgame.html">Global Game</a><ul>
<li><a data-id="https://www.thecricketer.com/globalgame.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../globalgame.html">Latest</a></li>
<li><a data-id="https://www.thecricketer.com/big_bash.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../big_bash.html">Big Bash</a></li>
<li><a data-id="https://www.thecricketer.com/ipl.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../ipl.html">IPL</a></li>
<li><a data-id="https://www.thecricketer.com/psl.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../psl.html">PSL</a></li>
<li><a data-id="https://www.thecricketer.com/cpl.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../cpl.html">CPL</a></li>
</ul></li>
<li><a data-id="https://www.thecricketer.com/features.html" class="" style="font-family: inherit;font-size:19px;color:#ffffff;" href="../../features.html">Features</a><ul>
<li><a data-id="https://www.thecricketer.com/features.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../features.html">Latest</a></li>
<li><a data-id="https://www.thecricketer.com/opinion.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../opinion.html">Opinion</a></li>
<li><a data-id="https://www.thecricketer.com/quizzes.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../quizzes.html">Quizzes</a></li>
<li><a data-id="https://www.thecricketer.com/competitions.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../competitions.html">Competitions</a></li>
<li><a data-id="https://www.thecricketer.com/podcast.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../podcast.html">Podcasts</a></li>
</ul></li>
<li><a data-id="https://www.thecricketer.com/grassroots.html" class="" style="font-family: inherit;font-size:19px;color:#ffffff;" href="../../grassroots.html">Grass Roots</a><ul>
<li><a data-id="https://www.thecricketer.com/grassroots.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../grassroots.html">Latest</a></li>
<li><a data-id="https://www.thecricketer.com/performance.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../performance.html">Performance</a></li>
<li><a data-id="https://www.thecricketer.com/club_noticeboard.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../club_noticeboard.html">Club Noticeboard</a></li>
<li><a data-id="https://www.nationalvillagecup.com/" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="https://www.nationalvillagecup.com/">National Village Cup</a></li>
<li><a data-id="https://www.kiasummersmash.co.uk" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="https://www.kiasummersmash.co.uk">Kia Summer Smash</a></li>
</ul></li>
<li><a data-id="https://www.thecricketer.com/magazine.html" class="" style="font-family: inherit;font-size:19px;color:#ffffff;" href="../../magazine.html">Magazine</a><ul>
<li><a data-id="https://shop.thecricketer.com/subscriptions" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="https://shop.thecricketer.com/subscriptions">Subscribe</a></li>
<li><a data-id="https://shop.thecricketer.com" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="https://shop.thecricketer.com">Shop</a></li>
<li><a data-id="https://shop.thecricketer.com/current-issue" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="https://shop.thecricketer.com/current-issue">Latest Issue</a></li>
<li><a data-id="http://thecricketer.eventbrite.com" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="http://thecricketer.eventbrite.com">Events</a></li>
<li><a data-id="https://www.thecricketer.com/Topics/performance/the_club_cricket_guide.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="https://www.thecricketer.com/Topics/performance/the_club_cricket_guide.html">Club Cricket  Guide</a></li>
<li><a data-id="https://www.thecricketer.com/Topics/schools/the_cricketer_schools_guide_2020_list_revealed.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="https://www.thecricketer.com/Topics/schools/the_cricketer_schools_guide_2020_list_revealed.html">Schools Guide</a></li>
<li><a data-id="https://www.thecricketer.com/advertise.html" style="font-family: inherit;font-size:19px;color:#ffffff;" class="" href="../../advertise.html">Advertise</a></li>
</ul></li>
</ul></nav>
</div>
</div>
<!-- Close Column -->
</div>
<!-- End Row -->
</div>
<!-- End Container -->
</div>
<!-- Start full width container -->
<div id="wl_a4c92c" class="container-fluid "  style=" background-color: transparent; color: #; margin-top: 155px !important;">
<!-- Start container -->
<div class="container">
<!-- Start Row -->
<div class="row"><!-- Start Column (Width 8) -->
<div id="wl_27bcd4" class="col-md-8  mainTopicRender"  style=" background-color: #ffffff; color: #;">
<script>
$(document).ready(function() {
var waypoint = new Waypoint({
  element: document.getElementById('wl_ab19e8'),
  handler: function(direction) {
  $('#wl_ab19e8').addClass('animated  null null');
  },
    offset: '100%'
})
});
</script>
<div id="wl_ab19e8" class="wlModWrapper  advertWrapper"  style=" background-color: transparent; color: #; padding-top: 27null !important; padding-bottom: 27null !important;">
<!-- /21667714398/NewCrick_Leaderboard_728x90 -->
<div id='div-gpt-ad-1513248610344-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513248610344-5'); });
</script>
</div></div>
<script>
$(document).ready(function() {
var waypoint = new Waypoint({
  element: document.getElementById('wl_d3b8d8'),
  handler: function(direction) {
  $('#wl_d3b8d8').addClass('animated  null null');
  },
    offset: '100%'
})
});
</script>
<div id="wl_d3b8d8" class="wlModWrapper "  style=" background-color: transparent; color: #; padding-top: 27px !important;">
<h1>We are all feeling cricket's absence today... here's something which may help fill the void</h1>
<p class="topicSummery">MARK CHURCH: The logistics of the Quarantine Cup go way over my head. But I do understand the principle. Cricket. Entertainment. Distraction. Fun, at a time when fun is in such short supply...</p>

<img class="img-fluid" src="https://admin.thecricketer.com/weblab/sites/96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/resources/images/site/hants120402.jpg" alt="hants120402"  />

<p><div class="topicAuthor">
<div class="left"><a href="https://www.thecricketer.com/Topics/archive_posts.html?type=author&query=The Cricketer">The Cricketer</a> | <a href="https://www.thecricketer.com/Topics/archive_posts.html?type=date&query=12/04/2020">12/04/2020</a> at 11:10</div>
</div>

<p><p><a href="https://www.thecricketer.com/quarantinecup.html"><span style="color: #ff0000;"><strong>QUARANTINE CUP: Sussex vs Kent - live at 5pm, Easter Sunday</strong></span></a></p>
<p>It&rsquo;s Tuesday.</p>
<p>Outside the sky is blue, the sun is shining and if I didn't know any better I would think everything is right with the world.</p>
<p>We all know it&rsquo;s not, of course. In fact, we are batting on the toughest wicket you could ever imagine.</p>
<p>I absolutely understand those who say sport is really not that important at the moment. When you see the pictures of our frontline NHS staff working themselves into the ground trying to save lives, then a game of cricket does pale in comparison.</p>
<p>But sport is our distraction from the everyday. And in many ways it is now more important than ever.&nbsp;&nbsp;</p>
<p>My sport - like yours, I would imagine, given your patronage of this website - is cricket.</p>
<p>My job is cricket, too.</p>
<p>It&rsquo;s the second week of April. Normally that means setting up camp at a county ground, insulated by every jumper I own, watching the first throes of the new season. Of the new summer.</p>
<p>I should not be writing this today. I should be at The Oval, taking in the first day of Surrey&rsquo;s warm-up fixture against Middlesex.</p>
<p>But here I am. Shorts and a T-shirt. In my kitchen. Writing about computer games.</p>
<p><div class="embed-responsive embed-responsive-16by9"><iframe class="embed-responsive-item" src="https://www.youtube.com/embed/TAAt98Aweik" allowfullscreen></iframe></div></p>
<p>Sunday was meant to be the start of the County Championship campaign. What a perfect day on which to start the great competition.&nbsp;</p>
<p>Saturday night would have felt like Christmas Eve for so many of us. We would have woken up early and eager, keen to crack out of cricket hibernation and catch up with old friends.</p>
<p>For the players, there would have been a sense of nervous anticipation too. They would have gone to bed on Saturday very aware that a six-month odyssey was about to begin.</p>
<p>I would have been very excited, too. And nervous. And full of anticipation.</p>
<p>Because, lucky man that I am, cricket commentary is my work.&nbsp;</p>
<p>Even though Surrey were not scheduled to be playing in the first round of fixtures, I would have been giving my equipment a late fitness test, opening up a fresh notebook, and getting ready to return to the wireless and say &ldquo;good morning&rdquo;.</p>
<p>But now that&rsquo;s not going to happen. And even though we all understand that it is the only decision that could be made, it&rsquo;s still okay to feel sad. Because a major part of our lives is no longer there.&nbsp;</p>
<p>We will miss county cricket so very much.</p>
<p>That is why I am so excited by a competition which launches today, and might just fill that mighty gap.</p>
<p>When the announcement came that we would have no cricket until at least the end of May, I was desperate to find an alternative; some way of getting our great game played.</p>
<p>I have called famous moments from history with my daughter, and played out entire Test matches with my garden furniture, but still I want more.</p>
<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p dir="ltr" lang="en">&ldquo;The Fiddler&rdquo; having a hit and making final preparations for 2nd Test <a href="https://twitter.com/hashtag/gardencricket?src=hash&amp;ref_src=twsrc%5Etfw">#gardencricket</a> 🏏🏏🏏 <a href="https://t.co/utai0rFF8L">pic.twitter.com/utai0rFF8L</a></p>
&mdash; Mark Church (@backandacross) <a href="https://twitter.com/backandacross/status/1249272693104553984?ref_src=twsrc%5Etfw">April 12, 2020</a></blockquote>
<p>Mercifully, there are some very clever people out there, and thanks to The Cricketer we are about to enjoy live cricket once again.&nbsp;</p>
<p>The logistics of the <a href="https://www.thecricketer.com/quarantinecup.html"><span style="color: #ff0000;"><strong>Quarantine Cup</strong></span></a> - a tournament played on the PS4 and involving 11 first-team pros from the counties - go way over my head. But I do understand the principle.</p>
<p>Cricket. Entertainment. Distraction. Fun, at a time when fun is in short supply.</p>
<p>What The Cricketer have put together in such a short space of time is quite brilliant - a genuinely engaging, all-singing, all-dancing cricket competition - and I am thrilled to be part of a commentary box which includes some great names: Ali Mitchell, Dan Norcross, Henry Moeran, Adam Collins, Mel Farrell and Alex Hartley.</p>
<p>It begins on Sunday, with Tymal Mills and Sussex taking on Imran Qayyum and Kent.</p>
<p>Let&rsquo;s be honest, it&rsquo;s not going to be the same as the pilgrimage to your local county ground, but it might just raise a smile.&nbsp;</p>
<p>So on Easter Sunday at 5pm, have a watch.</p>
<p>It is cricket. Sort of. And at the moment, that is something I think we all need.</p>
<p>&nbsp;</p></p>
<div class="topicAuthor">
<div class="left"></div>
<div class="right">
<div class="sharethis-inline-share-buttons"></div>
</div>

</div>
<script src="//platform-api.sharethis.com/js/sharethis.js#property=5b486e0632e60f0011a5d967&product=inline-share-buttons"></script>
<a class="wlCatlink" href="https://www.thecricketer.com/Topics/quarantinecup/quarantine_cup_posts.html">Quarantine Cup</a> | <a class="wlCatlink" href="https://www.thecricketer.com/Topics/opinion/opinion_posts.html">Opinion</a> | <a class="wlCatlink" href="https://www.thecricketer.com/Topics/banner/1banner_posts.html">1Banner</a> | <!-- Start Comment Section -->
<!-- Start Comment Form -->
<div Class="row">
<div class="col-md-12">
<div id="wlFormComment" class="wlFormComments" method="post" action="https://admin.thecricketer.com/weblab/api/api.forms.ashx">
<input type="hidden" id="commentSubmission" name="formType" value="commentSubmission" />
<input type="hidden" id="topicID" name="topicID" value="f057e6f5-5317-4aa3-84e0-83f6b9db18bf" />
<input type="hidden" id="topicSiteID" name="topicSiteID" value="96c8b790-b593-bfda-0ba4-ecd3a9fdefc2" />
<h5>Comments</h5></div>
<div class="col-md-12"><div Class="md-form"><i Class="fa fa-user prefix grey-text"></i><input required maxlength="50" type="text" id="commentName" name="commentName" Class="form-control" /><label For="commentName">Your name</label></div></div>
<div class="col-md-12"><div Class="md-form"><i Class="fa fa-envelope prefix grey-text"></i><input required maxlength="200" type="email" id="commentEmail" name="commentEmail" Class="form-control"><label For="commentEmail">Your email</label></div></div>
<div Class="col-md-12">
<div Class="md-form"><i Class="fa fa-pencil prefix grey-text"></i><textarea required type="text" id="commentResponse" name="commentResponse"  Class="md-textarea" style="height:  100px"></textarea><br/><label for="commentResponse">Your comment ....</label></div>
<div class="text-center"><button class="btn btn-primary" onclick="wl_postComment();">Post Comment <i class="fa fa-paper-plane-o ml-1"></i></button></div>
<div class="alert alert-danger text-center d-none" role="alert" id="wlFormError">Please ensure all fields are completed before submitting your comment!</div>
</div>
</div>
</div>
<div class="row">
<div Class="col-md-12">
<div id="wlCommentList" class="wlCommentList"></div>
</div>
</div>
<script>
$(function() { wl_commentList('f057e6f5-5317-4aa3-84e0-83f6b9db18bf'); });
</script>
</div>
<script>
$(document).ready(function() {
var waypoint = new Waypoint({
  element: document.getElementById('wl_76a9e7'),
  handler: function(direction) {
  $('#wl_76a9e7').addClass('animated  null null');
  },
    offset: '100%'
})
});
</script>
<div id="wl_76a9e7" class="wlModWrapper  advertWrapper"  style=" background-color: transparent; color: #; margin-top: 27px !important; margin-bottom: 27px !important;">
<!-- /21667714398/Add_Banner_2 -->
<div id='div-gpt-ad-1534163774049-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534163774049-0'); });
</script>
</div></div>
<!-- Close Column -->
</div>
<!-- Start Column (Width 4) -->
<div id="wl_1c7a56" class="col-md-4 "  style=" background-color: #ffffff; color: #; padding-top: 27px !important;">
<script>
$(document).ready(function() {
var waypoint = new Waypoint({
  element: document.getElementById('wl_670fb1'),
  handler: function(direction) {
  $('#wl_670fb1').addClass('animated  null null');
  },
    offset: '100%'
})
});
</script>
<div id="wl_670fb1" class="wlModWrapper "  style=" background-color: transparent; color: #;font-size: 1.5rem;">
<div id='CALiveScores'>LOADING</div>
<script>
function doLiveScores() {
var root='https://www.thecricketer.com/';
$.ajax({
context: this,
dataType: 'html',
url: root + '/cricketarchive/livescores/Scorecard_ModuleLiveScores.html',
cache: false,
success: function(results) {
$('#CALiveScores').html(results);
 }
});
}
$(function(){
doLiveScores(); setInterval(function(){doLiveScores();},60000);
});
</script>
</div>
<script>
$(document).ready(function() {
var waypoint = new Waypoint({
  element: document.getElementById('wl_9fcf79'),
  handler: function(direction) {
  $('#wl_9fcf79').addClass('animated  null null');
  },
    offset: '100%'
})
});
</script>
<div id="wl_9fcf79" class="wlModWrapper "  style=" background-color: transparent; color: #; padding-top: 27px !important;font-size: 1.5rem;">
<h3 style="color: #cd1919 !important;font-weight: bold !important;">
LATEST NEWS
</h3>
</div>
<script>
$(document).ready(function() {
var waypoint = new Waypoint({
  element: document.getElementById('wl_a954c5'),
  handler: function(direction) {
  $('#wl_a954c5').addClass('animated  null null');
  },
    offset: '100%'
})
});
</script>
<div id="wl_a954c5" class="wlModWrapper "  style=" background-color: transparent; color: #222222; padding-top: 27px !important;">
<div class="wlModule_TopicList">
<div id="wl_a0fb9f39-ca0e-4bb6-a65c-1f9278893c2d" class="waypoint wlModule_TopicListRender">
<div class="align-middle text-center"><i class="fa fa-circle-o-notch wlSpinner" aria-hidden="True"></i></div>
</div>
</div>
<!-- Start WebLab Script - Topic List -->
<script>
$(document).ready(function() {
    wl_renderTopicList('wl_a0fb9f39-ca0e-4bb6-a65c-1f9278893c2d','4690b0aa-cbf3-4670-afb7-c165b03b48a4', '96c8b790-b593-bfda-0ba4-ecd3a9fdefc2',0,-1,'a96d071d-dfe6-4283-8a4a-22fa7d66e20a','True','','False');
});
</script>
<!-- End WebLab Script - Topic List -->
</div>
<script>
$(document).ready(function() {
var waypoint = new Waypoint({
  element: document.getElementById('wl_ffdb7c'),
  handler: function(direction) {
  $('#wl_ffdb7c').addClass('animated  null null');
  },
    offset: '100%'
})
});
</script>
<div id="wl_ffdb7c" class="wlModWrapper  adWrapper"  style=" background-color: transparent; color: #; padding-top: 27px !important;">
<!-- /21667714398/RH_MedRecV3 -->
<div id='div-gpt-ad-1517326846583-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517326846583-0'); });
</script>
</div></div>
<script>
$(document).ready(function() {
var waypoint = new Waypoint({
  element: document.getElementById('wl_926caa'),
  handler: function(direction) {
  $('#wl_926caa').addClass('animated  null null');
  },
    offset: '100%'
})
});
</script>
<div id="wl_926caa" class="wlModWrapper "  style=" background-color: transparent; color: #ffffff; margin-top: 27px !important;">
<div id="wlFrm_NewsletterForm" class="wl_newsletterBlock">
<span class="wl_newsletterTitle">STAY UP TO DATE</span>
<span class="wl_newsletterIntro">Sign up to our newsletter...</span>
<input id="wlFrm_recipient" type="hidden" value="website@thecricketer.com" />
<input id="wlFrm_newsRegName" placeholder="Your Name" class="wl_form-control wl_newsletterInput_Text" />
<input id="wlFrm_newsRegEmail" placeholder="Your Email" class="wl_form-control wl_newsletterInput_Email" />
<input id="wlFrm_newsRegPhone" type="hidden" value="na" />
<input id="wlFrm_newsRegAddress_1" type="hidden" value="na" />
<input id="wlFrm_newsRegAddress_2" type="hidden" value="na" />
<input id="wlFrm_newsRegAddress_3" type="hidden" value="na" />
<input id="wlFrm_newsRegAddress_4" type="hidden" value="na" />
<input id="wlFrm_newsRegAddress_5" type="hidden" value="na" />
<input id="wlFrm_newsRegNotes" type="hidden" value="na" />
<input id="wlFrm_newsRegValidation" type="hidden" value="2045.72" />
<input id="wlFrm_newsRegValidation_Expected" type="hidden" value="2045.72" />
<input id="wlFrm_disclaimerEnabled" type="hidden" value="true" />
<div class="form-group"><input type="checkbox" id="wlFrm_newsRegDisclaimer"><label for="wlFrm_newsRegDisclaimer" class="wlNewsDisclaimerText">I confirm I would like to receive The Cricketer Newsletter which may include other news and promotions from The Cricketer</label></div>
<input id="wlFrm_enableReceipt" type="hidden" value="1" />
<input id="wlFrm_newsRegSiteID" type="hidden" value="96c8b790-b593-bfda-0ba4-ecd3a9fdefc2" />
<a href="Javascript: wlSubmitNewsletter();" id="wlFrm_newsRegSubmit" class="btn btn-primary wl_newsletterInput_Submit">SIGN UP</a>
<p id="wlFrm_ValidationErrorMessage" class="d-none"></p>
</div>
<div id="wlFrm_NewsletterResult" class="wl_newsletterBlock d-none">
<span class="wl_newsletterTitle">Thank You!</span>
<span class="wl_newsletterInto">Thank you for subscribing!</span>
</div>
</div>
<script>
$(document).ready(function() {
var waypoint = new Waypoint({
  element: document.getElementById('wl_4f22de'),
  handler: function(direction) {
  $('#wl_4f22de').addClass('animated  null null');
  },
    offset: '100%'
})
});
</script>
<div id="wl_4f22de" class="wlModWrapper "  style=" background-color: transparent; color: #; padding-top: 27px !important;font-size: 1.5rem;">
<h3 style="color: #cd1919 !important;font-weight: bold !important;">
COUNTY NEWS
</h3>
</div>
<script>
$(document).ready(function() {
var waypoint = new Waypoint({
  element: document.getElementById('wl_e76a81'),
  handler: function(direction) {
  $('#wl_e76a81').addClass('animated  null null');
  },
    offset: '100%'
})
});
</script>
<div id="wl_e76a81" class="wlModWrapper "  style=" background-color: transparent; color: #; padding-top: 27px !important;">
<div class="wlModule_TopicList">
<div id="wl_95390d42-9d80-4ff5-bd1d-aad338a842e4" class="waypoint wlModule_TopicListRender">
<div class="align-middle text-center"><i class="fa fa-circle-o-notch wlSpinner" aria-hidden="True"></i></div>
</div>
</div>
<!-- Start WebLab Script - Topic List -->
<script>
$(document).ready(function() {
    wl_renderTopicList('wl_95390d42-9d80-4ff5-bd1d-aad338a842e4','de6dea99-df7a-428f-b9a5-ebb60571f0ef', '96c8b790-b593-bfda-0ba4-ecd3a9fdefc2',0,-1,'a96d071d-dfe6-4283-8a4a-22fa7d66e20a','True','','False');
});
</script>
<!-- End WebLab Script - Topic List -->
</div>
<!-- Close Column -->
</div>
<!-- Close container -->
</div>
<!-- End Row -->
</div>
<!-- End Container -->
</div>
<!-- Start full width container -->
<div id="wl_9799b5" class="container-fluid  cricketerFooter"  style=" background-color: #222222; color: #ffffff; margin-top: 27px !important; padding-top: 27px !important; padding-bottom: 27px !important;">
<!-- Start container -->
<div class="container">
<!-- Start Row -->
<div class="row"><!-- Start Column (Width 4) -->
<div id="wl_ae450d" class="col-md-4 "  style="">
<div id="wl_3aee68" class="wlModWrapper "  style=" background-color: transparent; color: #;">
<figure class="figure">
<img class="img-fluid null null  " src="https://admin.thecricketer.com/weblab/Sites/96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/resources/images/site/thecricketer.png" alt="" title="" />

</figure>
</div>
<div id="wl_450a3a" class="wlModWrapper  footerAddress"  style=" background-color: transparent; color: #;">
<p style="font-size: 12.6px; letter-spacing: 0.3px;"><span style="font-family: Calibri, sans-serif; font-size: 14.6667px; letter-spacing: normal;"><b>Edinburgh House, 170 Kennington Lane, London,&nbsp;</b></span><b style="font-family: Calibri, sans-serif; font-size: 14.6667px; letter-spacing: normal;">SE115DP</b></p>website@thecricketer.com</div>
<!-- Close Column -->
</div>
<!-- Start Column (Width 3) -->
<div id="wl_c7d594" class="col-md-3 "  style="">
<div id="wl_620c18" class="wlModWrapper "  style="">
<p></p><p>Welcome to www.thecricketer.com - the online home of the world’s oldest cricket magazine. Breaking news, interviews, opinion and cricket goodness from every corner of our beautiful sport, from village green to national arena.</p><p></p><p> </p></div>
<!-- Close Column -->
</div>
<!-- Start Column (Width 3) -->
<div id="wl_fa9b15" class="col-md-3 "  style="">
<div id="wl_2db2aa" class="wlModWrapper "  style="">
<ul class="wlSecondaryNav list-group" style="flex-direction: left !important;">
<li class="list-group-item">
<a href="../../about_us.html" target="_self">About Us</a>
</li>
<li class="list-group-item">
<a href="../../advertise.html" target="_self">Advertise With Us</a>
</li>
<li class="list-group-item">
<a href="../../meet_the_team.html" target="_self">Meet The Team</a>
</li>
<li class="list-group-item">
<a href="../../privacy_policy.html" target="_self">Privacy Policy</a>
</li>
<li class="list-group-item">
<a href="../../terms_and_conditions.html" target="_self">Terms and Conditions</a>
</li>
</ul>
</div>
<!-- Close Column -->
</div>
<!-- Start Column (Width 2) -->
<div id="wl_763c9c" class="col-md-2  socialMediaMobileFooter"  style=" background-color: transparent; color: #;">
<div id="wl_11bf17" class="wlModWrapper  socialMediaMobileFooter"  style=" background-color: transparent; color: #;">
</div>
<!-- Close Column -->
</div>
<!-- Close container -->
</div>
<!-- End Row -->
</div>
<!-- End Container -->
</div>
<!-- Topic Nav Helper --><script>$("ul").find("[data-id='https://www.thecricketer.com/quarantine_cup.html']").addClass('active');</script><!-- End Topic Nav Helper --><!-- Twitter Embed --><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><!-- End Twitter Embed -->
<!-- WEBLAB - Begin Root CSS Includes -->
<link rel="stylesheet" type="text/css" href="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/navigation.css?uri=637222875380710995">
<link rel="stylesheet" type="text/css" href="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/topic_render.css?uri=637222875380710995">
<link rel="stylesheet" type="text/css" href="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/county_pages.css?uri=637222875380710995">
<link rel="stylesheet" type="text/css" href="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/new_template_css.css?uri=637222875380710995">
<link rel="stylesheet" type="text/css" href="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/content_page.css?uri=637222875380710995">
<link rel="stylesheet" type="text/css" href="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/css/cricketarchive.css?uri=637222875380710995">
<!-- WEBLAB - End CSS Includes -->
<style>/* ========== SUB NAV override ========== */	
.menu ul ul{
/*visibility:visible;*/
	/*opacity:0;*/
	margin-top:0px;
	}
</style>
<script>
var pubDate = New Date(Of'2020-04-12 11:10:52'); if (pubDate > $.now()) {window.location.href='../../../404.html';$('body').css('visibility','hidden');}
</script>
<script src="../../96c8b790-b593-bfda-0ba4-ecd3a9fdefc2/scripts/mdb.min.js?uri=637222875380710995"></script>
<script src="https://admin.thecricketer.com/weblab/sites/public/js/weblabruntime.js?uri=637222875380710995"></script>
<!-- WEBLAB - Page Tracking -->
<script>wl_trackPage('96c8b790-b593-bfda-0ba4-ecd3a9fdefc2','00000000-0000-0000-0000-000000000000','f057e6f5-5317-4aa3-84e0-83f6b9db18bf');</script>
<script src="https://admin.thecricketer.com/weblab/assets/vendors/pagination/jquery.twbsPagination.js" type="text/javascript"></script>
<script src="https://admin.thecricketer.com/weblab/assets/common/js/wl.ssldetect.js" type="text/javascript"></script>
<div Class="modal fade" id="wlPageModal" tabindex="-1" role="dialog" aria-labelledby="wlPageModal" aria-hidden="true">
<div Class="modal-dialog modal-lg" role="document">
<div Class="modal-content">
<div Class="modal-body">
<div Class="embed-responsive embed-responsive-16by9">
<div id = "wlPageModalContent" ></div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
